Page 1 of 2 12 LastLast
Results 1 to 20 of 27

Thread: good news! running d2 without cd

  1. #1

    Default good news! running d2 without cd

    hey, read the steps at this site. it lets u run d2 without the exp disc with daemon tools without even making an iso.

    best is it works with 1.11b!

    and to play with a valid cdkey online. u may need the new cdkey changer for 1.11b.

    :

    the links here, the *** is "game munchers.net" without the space. i dont know why it doesnt show??

    minilod
    http://www.************.net/index.php?showtopic=1822

    cdkey changer
    http://www.************.net/index.php?showtopic=1833

    daemon tools

  2. #2

    Default

    i cant download the minilod.zip
    so i can't try it....

  3. #3

    Default

    ok here the attachment of miniLOD.
    Attached Files Attached Files

  4. #4
    Senior Member sXp's Avatar
    Join Date
    Aug 2005
    Location
    Bulgaria, Varna
    Posts
    321

    Default

    What should i mount ? in the miniLOD.zip there is no img

  5. #5

    Default

    .mds is a typ of an image u can mount i think

    but this doesn't work for me

    so forget it ....

  6. #6

    Default

    mount the MDS file using Daemon tools.

    Step 1: If you don't have Daemon-Tools already, get it from http://www.deamon-tools.cc
    Step 2: Extract the files from the archive to a folder
    Step 3: Mount the image with Daemon tools by right clicking the icon in your system try and going to Virtual CD/DVD-ROM > Device 0 [X:] > Mount image and then find the mini image.
    Step 4: Play LoD with your original Diablo II.exe <<<dont use loader anymore

    it works.....

  7. #7
    Senior Member sXp's Avatar
    Join Date
    Aug 2005
    Location
    Bulgaria, Varna
    Posts
    321

    Default

    Yes it works for me thnx :)
    The only one problem is that i cant use 2 diablos but soon there will be a loader i hope

  8. #8

    Default

    ok i did it like u suggest it: here is the error:

    http://mario.g3th.net/embee/error.jpg

    can u help me?

  9. #9

    Default

    heres a way to run 2 diabloii without using loader but with modified d2gfx.dll
    http://www.************.net/index.php?showtopic=1821

    Quote Originally Posted by JpG
    ok i did it like u suggest it: here is the error:

    http://mario.g3th.net/embee/error.jpg

    can u help me?
    1. pls check if u got the emulation > securerom ticked.
    2. run the original diabloii.exe [not the loader]
    3. if it is right then you'll see a spinning CD on the mouse cursor then it loads d2.

  10. #10

    Default

    holy cow shit it really works

  11. #11

    Default

    Quote Originally Posted by JpG
    ok i did it like u suggest it: here is the error:

    http://mario.g3th.net/embee/error.jpg

    can u help me?
    Try to mount the d2 original image too worked for me..

  12. #12

    Default

    http://mario.g3th.net/embee/error2.jpg

    i did all that, but still no changes

  13. #13

    Default

    Thx dude, it really works!

  14. #14

    Default

    Dude, you`r an angel :) it works but it still asks for d2 exp cd

  15. #15

    Default

    hmm why doesn't that work 4 me?
    whats my mistake
    can anyone help me plz?

    http://mario.g3th.net/embee/error2.jpg
    that error messages appears if i use the copy of the expansion disc.

    if no cd is in the drive:
    http://mario.g3th.net/embee/error1.jpg

    1. pls check if u got the emulation > securerom ticked.
    2. run the original diabloii.exe [not the loader]
    3. if it is right then you'll see a spinning CD on the mouse cursor then it loads d2.

    i did all that and I see the spinning CD for a short second.

    help me plz

  16. #16

    Default

    your useing the loader exe? try runnen the game from game.exe after you load the image file

  17. #17

    Default

    thx for your try, but i did already try this .... game.exe loader.exe origin d2.exe all the same problem ..

  18. #18

    Default

    same problem here

  19. #19

    Default

    I had a problem with this too but here is the solution first
    WIth deamon tools create TWO Virtual drives
    Lets say G mount the diablo lod image
    And H mount the lodminiimage
    select the secure rom protection(the icon should be green)
    run diablo2.exe not the loader and this should work
    works fine with me hope this helps

  20. #20

    Default

    yeah but i dont have a lod image, can i create one out of a copied expansion disc?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •